The software download is unsuccessful.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: Rennae, Unassigned)

Tracking

4.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Firefox 4

The download starts but stops within minutes and I receive an error message. The message reads corrupt file. 

Reproducible: Always

Steps to Reproduce:
1.Visit the Mozilla website
2.Click on the download
3.Click run on the download

Actual Results:  
It says corrupt file after the download begins. 

Expected Results:  
The software download should have completed. 

Im using Windows XP Professional, Service Pack 3. I've also tried to download from other websites and still received the same response.
So you are downloading the Firefox 4 installer from mozilla.com? What browser are you using to download it? have you checked anti-virus and firewall settings? What is the exact error message and when do you see it (before the download, during the download, after the download, when you try to run, etc.)
Component: Build Config → General
QA Contact: build.config → general
Hardware: Other → x86
Version: unspecified → 4.0 Branch
(Reporter)

Comment 2

7 years ago
Yes. ive checked both of those. i get a message saying corrupt file during the download. ive tried to download the file using Internet Explorer 8 and Firefox 3.
what does the error give exactly?
(Reporter)

Comment 4

7 years ago
It does'nt give anything (no specific files, no codes, nothing). During the download it just stops and little box pops up and say corrupt file. That's it.
Does it work if you use http://releases.mozilla.org/pub/mozilla.org/firefox/releases/4.0.1/win32/en-US/Firefox%20Setup%204.0.1.exe ?
(Reporter)

Comment 6

7 years ago
Yes. It finally worked. Thank you

Comment 7

7 years ago
So what is the resolution? If downloading with IE, was there a temporary problem with the mozilla server? Can we close this WFM?
(Reporter)

Comment 8

7 years ago
I used the link provided above and download it with a previous version of Firefox (3). My problem has been resolved.

Comment 9

7 years ago
And what about the original location on mozilla website you tried to use? Does it still have the problem?

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.