Closed Bug 660483 Opened 8 years ago Closed 8 years ago

Thunderbird create filter dialog box does not allow the creation of new folders.

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 308660

People

(Reporter: wayland, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.17) Gecko/20110414 Thunderbird/3.1.10

Thunderbird create filter dialog box does not allow the creation of new folders.

Reproducible: Always

Steps to Reproduce:
1.  select a message
2.  select create filter
3.  select 'move to'
4.  dialog box does not allow the creation of a new folder.

Actual Results:  
cannot create a folder for the filter destination

Expected Results:  
Allow the filter to create the storage folder
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308660
You need to log in before you can comment on or make changes to this bug.