Crash @ nsAutoCompleteController::EnterMatch

RESOLVED WORKSFORME

Status

()

Toolkit
Autocomplete
--
critical
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Loic, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

My ADSL connection was shutdown and I tried to access locally to my gateway (router) through the URL http://192.168.1.1/ but after I typed 192.8.1.1 and clicked on ENTER (I use the addon Enter Selects https://addons.mozilla.org/en-us/firefox/addon/enter-selects/ to have the 1st result already highlighted like in Chrome), FF 4.0.1 crashed.

Reproducible: Didn't try




Crash report: https://crash-stats.mozilla.com/report/index/859849fc-744b-4a4c-813d-eeedd2110529

Updated

7 years ago
Version: unspecified → 4.0 Branch

Comment 1

6 years ago
Loic, are you able to reproduce it?

More reports at:
https://crash-stats.mozilla.com/report/list?signature=nsAutoCompleteController%3A%3AEnterMatch%28bool%29
https://crash-stats.mozilla.com/report/list?signature=nsAutoCompleteController%3A%3AEnterMatch
Severity: normal → critical
Status: UNCONFIRMED → NEW
Crash Signature: [@ nsAutoCompleteController::EnterMatch(int)] [@ nsAutoCompleteController::EnterMatch(bool)] [@ nsAutoCompleteController::EnterMatch]
Component: General → Autocomplete
Ever confirmed: true
Keywords: crash
OS: Windows Vista → All
Product: Firefox → Toolkit
QA Contact: general → autocomplete
Hardware: x86 → All
Summary: Crash [@ nsAutoCompleteController::EnterMatch(int) ] → Crash @ nsAutoCompleteController::EnterMatch
Version: 4.0 Branch → unspecified

Updated

6 years ago
Duplicate of this bug: 729796
(Reporter)

Comment 3

6 years ago
No, in addition, I'm on Win 7 with a different computer now.

Comment 4

6 years ago
Many crash reports have the Enter Selects add-on.
(Reporter)

Comment 5

6 years ago
Yes, I think Enter Selects is implied.

Comment 6

2 years ago
There are no crashes in the past week for any recent version with signature containing nsAutoCompleteController::EnterMatch. So closing WFM
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.