Last Comment Bug 660714 - Remove Pinstripe's unused Secure-background.gif
: Remove Pinstripe's unused Secure-background.gif
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: Firefox 7
Assigned To: Phil Ringnalda (:philor)
:
: Dão Gottwald [:dao]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-30 15:52 PDT by Phil Ringnalda (:philor)
Modified: 2011-08-29 06:58 PDT (History)
1 user (show)
philringnalda: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
rm (1.33 KB, patch)
2011-05-30 15:52 PDT, Phil Ringnalda (:philor)
dao+bmo: review+
Details | Diff | Splinter Review

Description Phil Ringnalda (:philor) 2011-05-30 15:52:36 PDT
Created attachment 536188 [details] [diff] [review]
rm

Apparently back in Fx 2.0, https sites in the urlbar autocomplete dropdown had a yellow background, which was probably handy sometimes, but it's been gone since one of the bug 397723 landings in January 2008, so it's probably time to stop shipping the image that used to do it.
Comment 1 Phil Ringnalda (:philor) 2011-06-04 18:25:57 PDT
http://hg.mozilla.org/mozilla-central/rev/414add41a5f0
Comment 2 Vlad [QA] 2011-06-10 01:59:34 PDT
So the yellow background in the url bar isn't present anymore in https sites?
Comment 3 Vlad [QA] 2011-08-29 06:58:44 PDT
The background is white. This is how it should be?

Note You need to log in before you can comment on or make changes to this bug.