Plugincheck and Firefox 4 releasenotes not localizable

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: Coce, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 

It’s been over a year now, that the plugincheck page was launched, but it’s still not possible to localize it. Why is that? We do have lots of pages dealing with the release of Firefox 4 (mostly localized via Verbatim), so it seems there is time to prepare localizations.

I’d like to understand, why we still can’t localize the plugincheck page.

The same applies to the releasenotes. As of the release of Firefox 4 it’s not been possible to localize releasenotes. Not for Firefox 4 and 4.0.1 and neither for the versions 3.5 and 3.6 that followed.

I think, these pages are quite important, as they are supposed to inform the user of changes applied in the new version.

I’d appreciate an explanation to this. Thanks.

Reproducible: Always

Steps to Reproduce:
1. Open <http://www.mozilla.com/de/plugincheck/> (or any other locale url)
2. Open <http://www.mozilla.com/de/firefox/4.0/releasenotes/> (or any other locale url)

Actual Results:  
You are automatically redirected to the English version of the page.

Expected Results:  
You should see a localized (in this case German) version of the page.
Hey Coce can we close this bug now since plugin-check is now live in German.

thanks (also for you localizing work!)
(Reporter)

Comment 2

7 years ago
Yeah, although the bug is only halfway done. Still no localizable releasenotes for Firefox 4 and not for Firefox 5 either.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
I will try to get the releasenotes for Fx6 :)
ok verified fixed - also since Firefox 4 is more or less dead :)
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.