[ro] Localization important new pages on mozilla.com in Romanian

RESOLVED DUPLICATE of bug 800434

Status

Mozilla Localizations
ro / Romanian
--
major
RESOLVED DUPLICATE of bug 800434
7 years ago
5 years ago

People

(Reporter: Raul Malea, Unassigned)

Tracking

unspecified
mozilla7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ro] localization Beta, URL)

(Reporter)

Description

7 years ago
http://www.stage.mozilla.com/en-US/firefox/out-of-date/beta.html

http://www.mozilla.com/en-US/firefox/5.0/whatsnew/

Pascal if it is possible please add these new page in Romanian SVN. Thanks.
(Reporter)

Updated

7 years ago
Blocks: 632886
Whiteboard: [ro] localization Fx5
(Reporter)

Comment 1

7 years ago
Also add pages: http://www.mozilla.com/en-US/firefox/5.0/firstrun/index.html and http://www.mozilla.com/en-US/firefox/out-of-date/beta
(Reporter)

Comment 2

6 years ago
Changed pages: http://www.mozilla.org/en-US/firefox/7.0/whatsnew/
http://www.mozilla.org/en-US/firefox/6.0/whatsnew/
http://www.mozilla.org/en-US/firefox/7.0/firstrun/index.html
http://www.mozilla.org/en-US/firefox/out-of-date/beta

Pascal, please add new pages into Romanian SVN (in the coming weeks I will start to translate)
Severity: normal → major
Whiteboard: [ro] localization Fx5 → [ro] localization Fx6 Fx7
Target Milestone: --- → mozilla7
(Reporter)

Updated

6 years ago
Whiteboard: [ro] localization Fx6 Fx7 → [ro] localization Beta
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800434
You need to log in before you can comment on or make changes to this bug.