Mozilla freezes when I select Yes for the password manager to save a password entered by me!

VERIFIED WORKSFORME

Status

SeaMonkey
Passwords & Permissions
--
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Manoj Mehta, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Try going to any site and testing the password manager. In three continuous
tests, Mozilla froze when I clicked Yes for the password manager to store and
retrieve my password in the future...
WFM with win2k 2001011308.

Reporter : Which build (ID) are you using ?
(Assignee)

Comment 2

17 years ago
Reporter, can you reproduce this with a fresh profile?
I got an email from the reporter. He use 0.7
Reporter: Please poste such information in this bug.
Please try it again with a new profile (run : "mozilla -profilmanager", and
create a new profile).
If your issue is now resolved, add this information at this bug.

Thanks for using Mozilla and this bug report.
   Matthias
(Reporter)

Comment 4

17 years ago
This works when a new profile is created but it does not work with the profile
imported from Netscape 4.x

- Manoj
(Assignee)

Comment 5

17 years ago
So somehow your profile is corrupt.  Try to migrate the profile again (into a 
fresh profile) and see if the problem still happens.  If so, then it sounds like 
a profile migration problem and should be reassigned to the owner of the 
"profile migration" component.  If it doesn't happen when you re-migrate into a 
fresh profile, then there's not much we can do about this and will have to close 
it out as works-for-me.

Comment 6

17 years ago
Works for me Linux 2001-01-24-13-Mtest, with a fresh profile
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Works for me linux build 2001081008
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.