If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feature request: "Reload All Live Bookmarks"

RESOLVED DUPLICATE of bug 338118

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 338118
6 years ago
6 years ago

People

(Reporter: Robert Fox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I use RSS feeds extensively, and have many feeds placed in my "Bookmark Toolbar" - sometimes the feeds don't update, and I have to manually request this by right-mouse clicking on the individual feed and choose "Reload Live Bookmark"

If I have several of these - then I have to manually do this which each one to update them all.  

There should be a "Reload ALL Live Bookmarks" button or menu item which does just that - reloads all existing live bookmarks.

This would be very time saving!

Reproducible: Always

Steps to Reproduce:
1. Establish many Live Bookmarks in the Bookmark toolbar
2. Put your machine in sleep mode for a while
3. After wake up, the Live book marks are outdated and need an update - but you can only manually update each one by right-mouse clicking and choosing "Reload Live Bookmark" - but not all of them at once!!
See Bug 338118/Bug 436253.
An Extension you might give a Try:
https://addons.mozilla.org/en-US/firefox/addon/reliby/
Hardware: x86 → All

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 338118
You need to log in before you can comment on or make changes to this bug.