[hy] translate plugin check page for Firefox

RESOLVED DUPLICATE of bug 661197

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 661197
7 years ago
5 years ago

People

(Reporter: pascalc, Assigned: pascalc)

Tracking

Firefox 5

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n], URL)

(Assignee)

Description

7 years ago
The Plugin Check page is becoming an in-product page linked from the addons manager in Firefox
 
Please translate the following files on mozilla.com svn repository for the release:

/plugincheck/index.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/plugincheck/index.html?revision=89672&content-type=text%2Fplain&view=co

/plugincheck/content.inc.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/plugincheck/content.inc.html?revision=89690&content-type=text%2Fplain&view=co

You can see the page on the staging server here:
http://www-trunk.stage.mozilla.com/hy/plugincheck/

Send them directly to svn indicating in this bug comments the revision number or alternatively, attach the files to this bug.

Repo:
https://svn.mozilla.org/projects/mozilla.com/trunk/hy

Thanks!
(Assignee)

Updated

7 years ago
Summary: [hy] translate plugin check page for Firefox 5 → [hy] translate plugin check page for Firefox
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 661197
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.