Closed Bug 661197 Opened 9 years ago Closed 9 years ago

[hy-AM] translate plugin check page for Firefox 5

Categories

(www.mozilla.org :: General, defect)

Firefox 5
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: pascalc, Assigned: pascalc)

References

()

Details

(Whiteboard: [l10n])

Attachments

(3 files)

The Plugin Check page is becoming an in-product page linked from the addons manager in Firefox
 
Please translate the following files on mozilla.com svn repository for the release:

/plugincheck/index.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/plugincheck/index.html?revision=89672&content-type=text%2Fplain&view=co

/plugincheck/content.inc.html:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/plugincheck/content.inc.html?revision=89690&content-type=text%2Fplain&view=co

You can see the page on the staging server here:
http://www-trunk.stage.mozilla.com/hy-AM/plugincheck/

Send them directly to svn indicating in this bug comments the revision number or alternatively, attach the files to this bug.

Repo:
https://svn.mozilla.org/projects/mozilla.com/trunk/hy-AM

Thanks!
Comment on attachment 539870 [details]
(checked-in) Translated /plugincheck/index.html

armenzg-laptop $ svn ci -m "Bug 661197. hy-AM translate plugin check page. p=rsargsyan"
Sending        plugincheck/index.html
Transmitting file data .
Committed revision 90930.


We forgot to also do the content.inc.html

Robert could you please translate this as well?
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/plugincheck/content.inc.html?revision=89690&content-type=text%2Fplain&view=co
Attachment #539870 - Attachment description: Translated /plugincheck/index.html → (checked-in) Translated /plugincheck/index.html
CCing ourselves.
content.inc.html translated
committed in r91113

http://www-trunk.stage.mozilla.com/hy-AM/plugincheck/

You haven't translated the "Plugin Tips" title in the sidebar, can you either upload a new file or write the translation in the comments and I will update the page?

(there is an overlap issue with the title, it's a stylesheet bug I will fix later)

Thanks
Attached file Fixed content.inc.html
(In reply to comment #5)
> committed in r91113
> 
> http://www-trunk.stage.mozilla.com/hy-AM/plugincheck/
> 
> You haven't translated the "Plugin Tips" title in the sidebar, can you
> either upload a new file or write the translation in the comments and I will
> update the page?
> 
> (there is an overlap issue with the title, it's a stylesheet bug I will fix
> later)
> 
> Thanks
I've attached new file.
Let me know if I can help you fix CSS bug, I didn't notice it.

Thanks
Thank you both!
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 661196
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.