Blocklist Fast Video Downloader because of SSL errors

RESOLVED INVALID

Status

()

Toolkit
Blocklisting
RESOLVED INVALID
7 years ago
2 years ago

People

(Reporter: Cww, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Fast Video downloader is causing "fvd.kallout.com:443 uses an invalid security certificate" errors on startup because they have a certificate that expired May 30th.

We may want to softblock until they get that fixed as this is by far the top top top issue this weekend.
(Reporter)

Comment 1

7 years ago
Looks like this got fixed already -- they got a new cert.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.