Closed Bug 661375 Opened 13 years ago Closed 13 years ago

Download progress bars have unnecessary border between the green area and the gray border

Categories

(Core :: Widget: Win32, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 658885

People

(Reporter: ben.r.xiao, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110601 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110601 Firefox/7.0a1

The download progress bars in Nightly on Windows 7 have what looks like an unnecessary border between the green area and the outer gray border. I've uploaded a screenshot showing where the borders are and a native Windows progress bar for comparison.

Reproducible: Always



Expected Results:  
Green area of progress bar should be flush with the gray outer border.
Component: Theme → Widget: Win32
Product: Firefox → Core
QA Contact: theme → win32
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: