Browser stops when you interrupt loading of new window

VERIFIED DUPLICATE of bug 66125

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 66125
17 years ago
13 years ago

People

(Reporter: Joeri Alberty, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001011921

Open Link in new window (or site that opens one with javascript)
Close this window before it is loaded with the close gadget.
End mozilla
(Reporter)

Comment 1

17 years ago
A sample site. (Found a clean one ,most problems with sites with aggressive
banners and popup windows).
http://www.chez.com/artphotographie/
Open the window by clicking on the picture (javascript:(ouver))
Close now the window before the contense is loaded.
End of mozilla (works with me everytime)

Sorry for first comment but it is not easy to try that when you are writing the
bugreport.

Comment 2

17 years ago
Sounds like 66125.

*** This bug has been marked as a duplicate of 66125 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe of bug 66125: "Browser closes when closing a loading child window
while main browser is still loading..."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.