Move blog post cron over to django

RESOLVED FIXED in 6.1.2

Status

addons.mozilla.org Graveyard
Developer Pages
P3
normal
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: gkoberger, Assigned: gkoberger)

Tracking

unspecified
6.1.2
x86
Mac OS X

Details

(Assignee)

Description

7 years ago
Update blog posts using a Django cron rather than whatever does it now.  Additionally, watch for encoding issues that we're currently having.
(Assignee)

Updated

7 years ago
No longer depends on: 660899
(Assignee)

Updated

7 years ago
Depends on: 660899
Duplicate of this bug: 551847
Priority: -- → P3
Target Milestone: Q2 2011 → 6.1.2
(Assignee)

Comment 2

7 years ago
http://github.com/jbalogh/zamboni/commit/1a2c9cb
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You gotta change scripts/crontab/make-crons.py so that it calls your new job instead of the old one
(Assignee)

Comment 5

7 years ago
Okay, I'll fix that. Thanks!
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.