[ACR Extension] Bump for new Thunderbird versions

VERIFIED FIXED in ACR-0.9

Status

addons.mozilla.org Graveyard
Compatibility Tools
P1
normal
VERIFIED FIXED
7 years ago
3 years ago

People

(Reporter: standard8, Assigned: kinger)

Tracking

ACR-0.*
ACR-0.9

Details

We've decided to match Thunderbird versions with Firefox.

Please can the ACR be bumped to accommodate this. Revised versioning:

* 3.3* builds will now be 5.0*
* The aurora channel has 6.0* (although we've not published builds for this yet).
* The nightly channel has 7.0* (or use the .nightly pref).

AMO only currently has 5.0b1 and 5.0b2pre in it, I'm currently working towards getting the newer versions added.
(Assignee)

Updated

7 years ago
Duplicate of this bug: 661827
(Assignee)

Comment 2

7 years ago
We'll have a new build out tomorrow fixing this.
Assignee: nobody → briks.si
Priority: -- → P1
Target Milestone: --- → ACR-0.9
Version: unspecified → ACR-0.*
(Assignee)

Updated

7 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

7 years ago
I've put a new version, 0.8.5, up for testing at:

http://briks.si/misc/acr.xpi

Here is the diff:

http://viewvc.svn.mozilla.org/vc?revision=89980&view=revision

If you are satisfied with this let me know and I will upload to AMO and release.
This all seems fine, upload away!
(Assignee)

Comment 5

7 years ago
0.8.5 uploaded:

https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/versions/
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Thanks for looking into it mark.
Verified fixed by check-in. Thanks Brian.

For the future we should try to detect the version of the application automatically and disable compatibility checks given the version. That would stop us from having to update the prefs list over and over again. I will file a new bug for it.
Status: RESOLVED → VERIFIED
(In reply to comment #7)
> For the future

That's already been done.  See bug 659048.  For future versions, all that'll be required is for the ACR extension itself to get a version-bump (I think?).
(In reply to comment #8)
> That's already been done.  See bug 659048.  For future versions, all that'll
> be required is for the ACR extension itself to get a version-bump (I think?).

This is only for the nightly channel but not for any other channel. I have filed bug 665848 earlier today.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.