Compact this folder duplicates messages in the folder.

VERIFIED WORKSFORME

Status

MailNews Core
Database
--
major
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: hirata masakazu, Assigned: Bienvenu)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2001011912MTrunk.
Have multiple messages in POP folder.
Delete one of them.
Compact this folder.
Result:the messages are duplicated.
It is obvious that some step in the compacting is being skipped.
(Assignee)

Comment 1

17 years ago
this works fine for me.
Status: NEW → ASSIGNED

Updated

17 years ago
QA Contact: esther → sheelar
(Reporter)

Comment 2

17 years ago
Does any fix after the 0119 build affect this?
It is now works for me in 012204 build, too.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

17 years ago
nothing that I've checked in should have affected this

Comment 4

17 years ago
buildid:  verified 2001013110 on mac
verifying works4me. Reopen if the problem is seen again.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.