Closed Bug 661613 Opened 11 years ago Closed 11 years ago

Add a "Select text" button

Categories

(Firefox for Android Graveyard :: General, enhancement)

All
Android
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 661388

People

(Reporter: f.niedernolte, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Firefox Mobile 5 Beta (Android)

I miss a possibility to select and copy text from a website.
Please add a button or another possibility to select and copy text from a page.

Reproducible: Always

Steps to Reproduce:
1. Try to find a "Select text" button

Actual Results:  
No button found!

Expected Results:  
A button or long press option for selecting text on a page

Android
OS: Other → Android
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 661388
You need to log in before you can comment on or make changes to this bug.