Closed Bug 661674 Opened 9 years ago Closed 9 years ago

make ReleaseBuildFactory mobile-friendly

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 574764

People

(Reporter: aki, Assigned: jhford)

References

Details

(Whiteboard: [mobile][automation])

Now that both MercurialBuildFactory and NightlyBuildFactory are mobile-friendly, I'm hoping that ReleaseBuildFactory won't be far behind.

Let's try not to change anything that would affect desktop releases, but add mobile functionality as needed.
Assignee: nobody → jhford
the work for this is reality happening in bug 574764
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: mobile-0.8-releases
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.