If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

context menu has second "save as..." and extra divider lines

VERIFIED DUPLICATE of bug 65014

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 65014
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: hangas)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
context menu has second "save as..." and extra divider lines at bottom of
context menu for web pages.

Reproduce: right click on any web page and context menu has above mentioned bug.

winNT4 sp6, mozilla 20010121

I also get an extra line in cotex menu of messenger in message pane (another bug?)

Could this be a result of my simply overwriting nightlies with newer ones and
never deleting my prefs.js, registry.dat, mozregistry.dat and mozver.dat? 

I'm afraid to do so since I will loose most of my settings. If this is the
cause, there must be a better way to test nightlies without loosing significant
settings every day.
(Reporter)

Updated

17 years ago
Keywords: mozilla1.0

Comment 1

17 years ago
Marking as duplicate of bug 65014 (Extra "Save As..." and Separator in navigator
context menu)

*** This bug has been marked as a duplicate of 65014 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
verified dup

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.