keep horizontal cursor position

VERIFIED DUPLICATE of bug 65933

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 65933
18 years ago
17 years ago

People

(Reporter: Henrik Gemal, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It could be really really nice if mozilla would keep the horizontal cursor position.

If you have a text that line looks something like:
"this is a very long line
the in mozilla editor"

To reproduce my problem:
1) Position you cursor just after the word "very" in the first line.
2) Press the cursor down button.
3) Press end to postition the cursor after the " of line 2
4) Press "Home" to go to the start of the line
5) Press cursor up button
6) Now the cursor is located at the "e" in very of the first line (due to
another bug)
7) Here I would like the cursor to be position at the start of the line instead
of at the "e" in very.

Most editors behave this way. HomeSite has a option called "keep horizontal
cursor position" which is on per default.

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 65933 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
verified in 1/22 build.
You need to log in before you can comment on or make changes to this bug.