tab close icon would be better on left side of tab

VERIFIED DUPLICATE of bug 465086

Status

()

defect
VERIFIED DUPLICATE of bug 465086
8 years ago
8 years ago

People

(Reporter: brentrbrian, Unassigned)

Tracking

4.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 

As you are closing tabs, you have to constantly move the mouse to the new position of "close icon" as the tabs move and get resized.

If the icon was on the left of the tab, the next tab's close icon would move into the exact same place occupied by the previous tab's close icon.

Reproducible: Always
Component: Widget → Tabbed Browser
Product: Core → Firefox
QA Contact: general → tabbed.browser
Version: unspecified → 4.0 Branch
(In reply to comment #0)
> As you are closing tabs, you have to constantly move the mouse to the new
> position of "close icon" as the tabs move and get resized.

Bug 465086 took care of this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465086
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.