Closed Bug 662127 Opened 8 years ago Closed 8 years ago

Intermittent "failed to initialize browser" running Talos on Android Tegras

Categories

(Testing :: Talos, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 649829

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [android_tier_1])

One of several I hadn't bothered filing, until they suddenly had to become consistently green to become unhidden again.

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307252206.1307252726.4697.gz
Android Tegra 250 mozilla-central talos remote-tp4m_nochrome on 2011/06/04 22:36:46 
s: tegra-076

Running test tp4m: 
		Started Sat, 04 Jun 2011 22:42:04
reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/getInfo.html'
DeviceManager: error pulling file: No such file or directory
reconnecting socket
pushing directory: /tmp/tmpkdhQim/profile to /mnt/sdcard/tests/profile
NOISE: __startSecondTimestamp1307252568848__endSecondTimestamp
Failed tp4m: 
		Stopped Sat, 04 Jun 2011 22:42:50
FAIL: Busted: tp4m
FAIL: failed to initialize browser
Completed test tp4m: 
		Stopped Sat, 04 Jun 2011 22:42:50
RETURN: cycle time: 00:00:46<br>
tpan too:

http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1307569186.1307569642.16742.gz

tegra-027: 
		Started Wed, 08 Jun 2011 14:43:26
Running test tpan: 
		Started Wed, 08 Jun 2011 14:43:26
reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec_aurora  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/getInfo.html'
DeviceManager: error pulling file: No such file or directory
reconnecting socket
pushing directory: /tmp/tmpyqjD5F/profile to /mnt/sdcard/tests/profile
NOISE: 
NOISE: __FAILbrowser non-zero return code (1)__FAIL
Failed tpan: 
		Stopped Wed, 08 Jun 2011 14:44:45
FAIL: Busted: tpan
FAIL: failed to initialize browser
Completed test tpan: 
		Stopped Wed, 08 Jun 2011 14:44:45
RETURN: cycle time: 00:01:18<br>
tegra-027: 
		Stopped Wed, 08 Jun 2011 14:44:45
Sending results: 
		Started Wed, 08 Jun 2011 14:44:45
RETURN:<br>
RETURN:<p style="font-size:smaller;">Details:<br>|</p>
Completed sending results: 
		Stopped Wed, 08 Jun 2011 14:44:45
program finished with exit code 0
elapsedTime=79.840321
Summary: Intermittent "failed to initialize browser" running tp4m on Android Tegras → Intermittent "failed to initialize browser" running tp4m, tpan on Android Tegras
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1307666989.1307668252.24050.gz
Summary: Intermittent "failed to initialize browser" running tp4m, tpan on Android Tegras → Intermittent "failed to initialize browser" running Talos on Android Tegras
Whiteboard: [orange] → [orange][android_tier_1]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649829
Because I still sometimes wind up here: that was not this, and this is now bug 686085
Whiteboard: [orange][android_tier_1] → [android_tier_1]
You need to log in before you can comment on or make changes to this bug.