If I move Firefox to my second screen autocomplete of url does not display

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: cs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Win7 64bit Ultimate. Monitor 1 is 1680 x 1050 monitor 2 is 1280x1024. Firefox window about 1000px by 800px. Drag from monitor 1 to monitor 2. Start to type a recently visited url and there is no auto complete. Return the FF window to monitor 1 and auto complete works fine.

Reproducible: Always

Steps to Reproduce:
1.AS above
2.
3.

Actual Results:  
No auto complete of url so necessary to type it completely

Expected Results:  
Would expect auto complete to work just like on monitor 1

Comment 1

7 years ago
Works for me on:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a1) Gecko/20110720 Firefox/8.0a1

Can you reproduce this issue on a clean Firefox profile?
http://support.mozilla.com/en-US/kb/Profiles

When you refer to auto complete, you mean the suggestions given when you start typing a URL, right? 
I get the same behavior (previously navigated websites) on monitor 1 as well as on the 2nd one.

Comment 2

7 years ago
Reporter -> Any update?
(Reporter)

Comment 3

7 years ago
I did reply to AndreiD but the reply seems to have disappeared!.

Yes it was replicatable on a clean install with a new profile.

BUT the good news is that Firefox V8.0 has fixed the problem, it just seems to have been a problem with V4.01 which was current when I reported the issue.

Comment 4

7 years ago
Thanks for the update and taking the time to report the issue.

Closing this report, but feel free to post back if the issue re-appears
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.