Closed Bug 662246 Opened 10 years ago Closed 9 years ago

Plug-in check container in AOM shows border radius even when it's not at top

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 659465

People

(Reporter: illusionmist62442, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0a1) Gecko/20110605 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0a1) Gecko/20110605 Firefox/7.0a1

Here comes another trivial appearance bug.
In AOM, the newly added plugin check box always has a top border radius even if it's not at the top, i.e. border-radius-not-needed.

Check the screenshot.

Reproducible: Always
Depends on: 656269
Attached image Screenshot
#addons-page .global-info-container
Status: UNCONFIRMED → NEW
Component: General → Add-ons Manager
Ever confirmed: true
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Hardware: x86 → All
Whiteboard: [good first bug]
Version: unspecified → Trunk
Fryn was going to handle this in bug 659465.
Assignee: nobody → fryn
Status: NEW → ASSIGNED
Whiteboard: [good first bug] → [needs 659465]
OS: Mac OS X → All
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: [needs 659465]
Duplicate of bug: 659465
Assignee: fryn → nobody
Status: RESOLVED → VERIFIED
https://hg.mozilla.org/mozilla-central/rev/83d17569d789
Assignee: nobody → jmuizelaar
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.