Mozilla Lightning and Mozilla Sunbird in Mozilla Seamonkey

RESOLVED DUPLICATE of bug 182076

Status

SeaMonkey
Build Config
--
enhancement
RESOLVED DUPLICATE of bug 182076
7 years ago
7 years ago

People

(Reporter: Patrick Dreier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14

Mozilla Lightning and Mozilla Sunbird has separeted to Downloads.
Mozilla Sunbird is a Calendar. www.mozilla.org

Reproducible: Always


Actual Results:  
Mozilla Lighting and Mozilla Sunbird has separeted to Downloads.
Mozilla Sunbird is a Calendar.

Expected Results:  
Mozilla Seamonkey
Window
Browser
Mail and Newsgroups
Calendar Mozilla Lighting
Calendar Mozilla Sunbird
Adressbook
IRQ Chat
Composer

Mozilla Lighting and Mozilla Sunbird has separeted to Downloads.
Mozilla Sunbird is a Calendar.

Comment 1

7 years ago
Please explain what the problem is?

Comment 2

7 years ago
What is your native language? Perhaps we can get someone who speaks your language to contact you?
Sprechen Sie Deutsch? Vielleicht können Sie Ihres Problem auf Deutsch beschreiben, denn Ihres Englisch verstehen wir nicht.

Parlez-vous français? Peut-être pourriez-vous décrire votre problème en français, car nousne comprenons pas votre anglais.

Parla italiano? Si potrebbe scribere il suo problemo in italiano, perchè il suo inglese non capiamo.
Via IRC contact with reporter: He wants Lightning and Sunbird to be integrated in the SeaMonkey installer.
(In reply to comment #4)
> Via IRC contact with reporter: He wants Lightning and Sunbird to be
> integrated in the SeaMonkey installer.

Sunbird is out of the question (and probably a misunderstanding): it is a self-standing calendar which (when it was supported, which is no more) couldn't be "integrated" in anything else.

IMHO Lightning would be "nice to have" but the case has already been judged: that's bug 182076 which was declared WONTFIX in 2006. I'm not going to change that decision myself. I'm adding a couple of CC of people who (I think) have the authority, but I doubt that they will reverse that five-year-old decision.
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: UI Design → Build Config
OS: Windows 7 → All
QA Contact: ui-design → build-config
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 182076
(Reporter)

Comment 6

7 years ago
Hello!

It a Beta version of Mozilla Sunbird and Mozilla Lightning.
It seperated to download to www.mozilla.org.
It SeaMonkey® is the all-in-one application formerly known as the "Mozilla Application Suite.
(Reporter)

Comment 7

7 years ago
Mozilla Lightning and Mozilla Sunbird is not integrated yet in the SeaMonkey installer.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Patrick: Please don't reopen bugs that have been triaged as duplicates of existing bugs already.

It has been stated to you here and on IRC that there are no plans to do this, and this bug has been resolved against an existing duplicate.

Just restating the bug's title in a comment and reopening the bug is not helping in any way. And I have no idea what you are trying to tell us with comment 6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 182076
You need to log in before you can comment on or make changes to this bug.