Jetpacks are failing compatibility check with "package is not of a recognized type"

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: jbalogh)

Tracking

unspecified
6.0.12

Details

(Reporter)

Description

7 years ago
Jetpacks are failing compatibility check with "package is not of a recognized type"
filenames in the db are missing the .xpi.  since they are all jetpacks, I'm thinking it's the repacker

Filing this as a reference for QA. Jeff is already working on the fix.
(Assignee)

Comment 1

7 years ago
I cannot reproduce this bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

7 years ago
For bugs you cannot reproduce, the resolution is WORKSFORME.
Resolution: INVALID → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.