Breakpad dialog not displayed after crashing firefox with crashme extension

RESOLVED DUPLICATE of bug 382124

Status

()

Toolkit
Crash Reporting
RESOLVED DUPLICATE of bug 382124
7 years ago
7 years ago

People

(Reporter: George Carstoiu, Unassigned)

Tracking

5 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [5.0b4][notacrash])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 537759 [details]
Screenshot 1

Mozilla/5.0 (Windows NT 5.0; rv:5.0) Gecko/20100101 Firefox/5.0

Using crashme extension to crash Firefox, does not display the breakpad dialog where the user is asked whether he/she wants to submit crash to Mozilla, but instead an Error dialog is displayed (see screenshot 1). Crashes are not displayed also in about:crashes

Reproducible: always

Steps to reproduce:
1. Install crashme extension
2. Go to Tools-> Crash me! -> Null pointer deref

Actual results:
 - error message is displayed

Expected results:
 - breakpad dialog is displayed
(Reporter)

Updated

7 years ago
Summary: Breakpad dialog not displayed after crashing firefox with crasme extension → Breakpad dialog not displayed after crashing firefox with crashme extension
Whiteboard: [5.0b4]

Comment 1

7 years ago
the images don't appear to be readable
Component: Extension Compatibility → Breakpad Integration
Product: Firefox → Toolkit
QA Contact: extension.compatibility → breakpad.integration
Whiteboard: [5.0b4] → [5.0b4][notacrash]
Version: Trunk → 5 Branch
This is on Windows 2000 (per the User Agent string). We don't support Breakpad on Windows 2000.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382124
You need to log in before you can comment on or make changes to this bug.