BeOS Mozilla up to build 2001012205 crashes when it attemps to display http://www.macweek.com

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: ycrevecoeur, Assigned: asa)

Tracking

({crash})

Trunk
Other
BeOS
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
BeOS Mozilla consistently crashes when pointed to http://www.macweek.com

To replicate, just point browser to http://www.macweek.com
setting os to BeOS
OS: other → BeOS

Comment 2

18 years ago
Unable to confirm with latest daily (2001012302) from http://bezilla.inetking.com.

Reporter: when Mozilla crashes, can you click Debug? Once the symbols are loaded; type "sc" 
then enter, and copy+paste the output here.

Updated

18 years ago
Keywords: crash
(Reporter)

Comment 3

18 years ago
build 2001012302 renders http://www.macweek.com intermitently. 

 

Comment 4

18 years ago
So is it still crashing?

Comment 5

18 years ago
I have been unable to reproduce any crashes at http://www.macweek.com

If anyone can pin down a consistant crasher, open up a new bug. Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.