Searching on mobile dashboard results in no results found

VERIFIED FIXED in 4.1

Status

Input Graveyard
Dashboard
--
major
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: aakashd, Assigned: tofumatt)

Tracking

unspecified

Details

(Reporter)

Description

7 years ago
Steps to Reproduce:
1. Go to m.input.stage.mozilla.com/
2. Tap on the search field and enter the phrase "good"
3. Press enter.

Actual Results:
No search results found

Expected Results:
Search Results should be found as the same search works fine on the desktop dashboard - https://input.mozilla.com/en-US/search?q=good&product=mobile&version=--&date_start=2011-05-31&date_end=
(Assignee)

Updated

7 years ago
Assignee: nobody → tofumatt
(Assignee)

Comment 1

7 years ago
Doesn't work on the non-mobile input site either (http://input.stage.mozilla.com/en-US/search?q=good) but as soon as you change the version it finds things. Could this simply be the case of not having any data for 5.0b[1-3] on stage?

Because this works: http://m.input.stage.mozilla.com/en-US/search?q=good&product=mobile&version=--
(Assignee)

Comment 2

7 years ago
Should work now (incidentally, this also affected the pagination links, and pretty much anything that used search_url()).

Fixed in https://github.com/fwenzel/reporter/commit/622ba5e391b9cd3456f48d41143baa51d6b70bf3
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified STR in comment 0 works.
Status: RESOLVED → VERIFIED
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.