When I visit Planet Mozilla, Firefox stops updating the chrome and canvas

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: williadc, Unassigned)

Tracking

5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

This doesn't happen every time I visit the page (and seems to work fine on my Linux machine).  When I visit planet.mozilla.org the initial drawing appears to complete as normal.  However when I scroll, only a small portion of the page is updated, and the rest remains as it was last drawn.

I can resize the window and the drawing is still not updated (though when I mouse over things that have :onhover attribute, they are redrawn.

Reproducible: Sometimes

Steps to Reproduce:
1. Visit planet.mozilla.org
2. Do anything that would cause Firefox to draw something new (scroll, resize window, etc)
3. Observe bug

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 5 Branch
Works fine for me on:
Mozilla/5.0 (Windows NT 5.1; rv:7.0a1) Gecko/20110607 Firefox/7.0a1

Reporter, did you had the chance to verify what was suggested in Comment 1?
(Reporter)

Comment 3

7 years ago
I can't reproduce this reliably anymore.  Marking Resolved.Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.