Closed Bug 662757 Opened 13 years ago Closed 12 years ago

The Preferences Popup Windows Sound setting options do not work

Categories

(SeaMonkey :: Preferences, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: iannbugzilla, Unassigned)

References

()

Details

+++ This bug was initially created as a clone of Bug #658060 +++

User-Agent:       Mozilla/5.0 (OS/2; Warp 4.5; rv:2.0.1) Gecko/20110513 Firefox/4.0.1 SeaMonkey/2.1
Build Identifier: Mozilla/5.0 (OS/2; Warp 4.5; rv:2.0.1) Gecko/20110513 Firefox/4.0.1 SeaMonkey/2.1

Play a Sound is checked (ticked actually) and:-

1] with "System beep" selected when I click the "Play" button no sound is heard

2] if I select "Custom sound file" and then click the "Browse..." nothing happens ie no file dialog allowing me to select a sound file.


However, this seems to only affect 1 of my 3 Profiles so I would take a guess that this is, somehow, a Profile related problem.

The question is: What do I need to do to fix this problem?

Reproducible: Always

Steps to Reproduce:
1. Open Preferences -> Privacy and Security -> Popup Windows
2. With "Play an sound" checked(ticked) and "System beep" selected no sound occurs when clicking the "Play" button
3. With "Play an sound" checked(ticked) and "Custom sound file" selected no file chooser dialog appears when clicking on the "Browse" button


Expected Results:  
For 2. above the System beep should have played.

For 3. above a file dialog should appear allowing the selection of a sound file.
Depends on: 665603
Ian, any update on this?
There is now no option to play the system beep. Browse button was fixed by bug 658060.
Marking as INVALID.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
Assignee: iann_bugzilla → nobody
You need to log in before you can comment on or make changes to this bug.