Flickers on Data Manager and Add-ons Manager Tabs

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: david, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
As I move my cursor back and forth between the left and right panes of the Data Manager tab, the main windows of those panes flicker annoyingly.  This happens when selecting [Tools > Cookie Manager > Manage Stored Cookies] or [Tools > Password Manage > Manage Stored Passwords] from the menu bar.  However, if I select "All Data Types" from the pull-down list at the top of the left pane, the problem goes away.

Comment 1

7 years ago
(Even though you were earlier), DUPME: Bug 664088 - Display flickers when loading/scrolling/mousing the page until focus is changed ?
(Reporter)

Comment 2

7 years ago
I think there might be a difference between this bug and bug #664088.  I see this problem only with the Data Manager tab, not with other pages.  

On the other hand, many of the symptoms indeed seem the same.  This seems not to be a problem with the Modern 2.1 theme (which I think is ugly), and the problem disappears if I select a different tab and then return to the Data Manager.
(Reporter)

Comment 3

7 years ago
This also afflicts the Add-ons Manager tab.
Summary: Flickers on Data Manager Tab → Flickers on Data Manager and Add-ons Manager Tabs
(Reporter)

Comment 4

7 years ago
Testing indicates that this problem is caused by something in the current Default theme.  There is no flicker in the Data Manager when SeaMonkey is launched in Safe Mode (which disables all themes, leaving no theme at all enabled) and also not in Safe Mode when the current Modern theme is enabled.  

I really prefer the Default theme over the Modern theme and thus hope Default can be fixed.
Component: Passwords & Permissions → Themes
QA Contact: privacy → themes
(Reporter)

Comment 5

7 years ago
This is no longer a problem with SeaMonkey 2.5 and its Default Theme 2.5.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.