Status

Tech Evangelism Graveyard
English US
CLOSED FIXED
18 years ago
3 years ago

People

(Reporter: Max Sanzharov, Assigned: Blake Ross)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Build ID: 2001012220
Steps to reproduce:
1. Load the URL
2. Enter any user name, and any password. You may use my user name, i.e., "max1"
3. Click login button

Actual results: page does not change, and the URL input line contains this URL:
http://win.inbox.ru/cgi-bin/splash?Login=max1&Password=*******************
(password is in plain text, of course - is this a related problem, or a separate 
bug?)

Expected results: browser displays HTML page with error message about incorrect 
password

Comment 1

18 years ago
Reporter, it seems that there are two <form> tags and only one </form> tag. Can
you ask them to change that typo? If so, tnx.

Updated

18 years ago
Summary: Unable to login here → Unable to login at http://www.inbox.ru

Comment 2

18 years ago
Marking NEW and moving to Evangalism.
Status: UNCONFIRMED → NEW
Component: Form Submission → Evangelism
Ever confirmed: true

Comment 3

18 years ago
reassigning
Assignee: rods → pollmann

Comment 4

18 years ago
After looking at the page, I think that both problems will be fixed if the
author removes the extra and incorrect second <form> tag from the document.  1)
This will cause the form to be submitted to the correct URL and 2) This will
cause the form elements to be submitted with a "post" which will hide the form
values from appearing as plain text in the URL bar.

Sending to Evangelism component owner.
Assignee: pollmann → evangelism
QA Contact: vladimire → zach

Comment 5

18 years ago
Max are you still with us or did you fall of the train? Just a small joke.
And thank you Eric I have send them an e-mail about that issue, but no reply yet!
(Reporter)

Comment 6

18 years ago
I sent a message to support@inbox.ru at Wed, 24 Jan 2001 08:32:14 +0200, but I 
do not see reply also. Let's wait for replying to H-J's message.
(Reporter)

Comment 7

18 years ago
I have got reply to my second message. The page is fixed and I'm able to login.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 8

18 years ago
This has been fixed indeed!
(Reporter)

Comment 9

18 years ago
Closing as per evangelism component description.
Status: RESOLVED → CLOSED

Comment 10

18 years ago
EEK! The component description is wrong! I'll leave this for now, and I'll 
ping someone to change it ASAP!

Comment 11

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.