Closed Bug 662943 Opened 9 years ago Closed 9 years ago

crash [@ libxul.so@0x1133a94]

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Maemo
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 662934

People

(Reporter: nhirata, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-896600f7-98b4-41a8-9916-89ca72110607 .
============================================================= 
Frame 	Module 	Signature [Expand] 	Source
0 	libxul.so 	libxul.so@0x1133a94 	
1 		@0x44f26fff 	
2 	SYSV00000000 (deleted) 	SYSV00000000 @0x32fff 	
3 	libxul.so 	neon_composite_over_8888_0565 	gfx/cairo/libpixman/src/pixman-arm-neon.c:61
4 	SYSV00000000 (deleted) 	SYSV00000000 @0x32fff 	
5 	libxul.so 	_moz_pixman_image_composite32 	gfx/cairo/libpixman/src/pixman.c:373
6 	libxul.so 	neon_composite_over_8888_8888 	gfx/cairo/libpixman/src/pixman-arm-neon.c:63
7 	libxul.so 	_moz_pixman_image_composite 	gfx/cairo/libpixman/src/pixman.c:921
8 	libxul.so 	_cairo_image_surface_composite 	gfx/cairo/cairo/src/cairo-image-surface.c:1175
9 	libpthread-2.5.so 	libpthread-2.5.so@0x1cfff 	
10 	libpthread-2.5.so 	libpthread-2.5.so@0x9edb 	
11 	fennec 	free 	memory/jemalloc/jemalloc.c:1442 

seems to appears only on the Maemo platform
Crash Signature: [@ libxul.so@0x1133a94]
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 662934
You need to log in before you can comment on or make changes to this bug.