Please have crash reporter report the correct signatures for Honeycomb

RESOLVED DUPLICATE of bug 664510

Status

Firefox for Android Graveyard
General
P1
critical
RESOLVED DUPLICATE of bug 664510
7 years ago
7 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
ARM
Android

Details

There's are some crashes occuring on tablets that are running Honeycomb:
bug 662941

and 

ex: 
0 	libc.so 	libc.so@0x15f58 	
1 	app_process 	app_process@0x1a3 	
2 	libc.so 	libc.so@0x13fae 	
3 	dalvik-heap (deleted) 	dalvik-heap @0xd70bf25 	
4 	dalvik-heap (deleted) 	dalvik-heap @0xd70bf25 	
5 	libc.so 	libc.so@0x41537 	
6 	libc.so 	libc.so@0x39789 	
7 	libc.so 	libc.so@0x146ec 	
8 	libc.so 	libc.so@0x1968e 	
9 	libc.so 	libc.so@0x396ec 	
10 	libc.so 	libc.so@0x19abc 	
11 	libc.so 	libc.so@0x18732 	
12 	libc.so 	libc.so@0x396ec 	
13 	libc.so 	libc.so@0x39701 	
14 	libc.so 	libc.so@0x31342 	
15 	libc.so 	libc.so@0x396ec 	
16 	libc.so 	libc.so@0x396fe 	
17 	libc.so 	libc.so@0x39701 	
18 	libc.so 	libc.so@0x41537 	

Based on the bug reports :
Seems to occur most on Samsung, Asus, and Acer devices ; commonality: Tegra 2, Honeycomb

App Notes:
asus Transformer TF101 ( Asus Eee Pad Transformer TF101 http://www.asus.com/Eee/Eee_Pad/Eee_Pad_Transformer_TF101/ )
asus/WW_epad/EeePad:3.0.1/HRI66/WW_epad-8.2.3.9-20110423:user/release-keys

Acer A500 ( Acer Iconia http://us.acer.com/ac/en/US/content/iconia-tab-a500 )
acer/picasso_emeagen3/ventana:3.0.1/HRI66/eng.hermit.20110513.002050:user/release-keys

samsung GT-P7510 ( Galaxy Tab 10.1 wifi only  http://www.samsung.com/us/mobile/galaxy-tab/GT-P7510UWYXAR )
samsung/GT-P7510/GT-P7510:3.0.1/HRI83/313:user/release-keys

samsung GT-P7100 ( Galaxy Tab GT-P7100/M16 : http://www.samsung.com/ie/support/detail/supportPrdDetail.do?menu=SP01&prd_mdl_cd=GT-P7100MSAVDI&srchword=GT-P7100/M16 )
samsung/p3/p3:3.0.1/HRI83/BUKE2:user/release-keys
Severity: normal → critical
Priority: -- → P1
we don't have symbols for any of the modules listed in the stack in your bug description
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Is there a way to get symbols for the modules or link them?  This bug was opened so that we have appropriate symbols for devices running on honeycomb
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Summary: Please have crash reporter use the appropriate symbols for Honeycomb → Please have crash reporter report the correct signatures for Honeycomb
Closing off as dup of 664510
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664510
You need to log in before you can comment on or make changes to this bug.