If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

name field in add contact is taking numeric values

VERIFIED DUPLICATE of bug 655684

Status

()

Firefox
Menus
P4
normal
VERIFIED DUPLICATE of bug 655684
6 years ago
6 years ago

People

(Reporter: devendra singh, Unassigned)

Tracking

({assertion})

3.6 Branch
x86
All
assertion
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

as a name of a person can not be in numeric but the name filed in add contact is taking numeric values

Reproducible: Always

Steps to Reproduce:
1.go to mjooz.com sign in with user name and password
2.now go to add new contact and go to the name field
3.enter any numeric value and click on save,the contact is saved

Actual Results:  
contact is saved with numeric value as a name of a person

Expected Results:  
contact should not be saved when numeric value is entered in a contact name field
(Reporter)

Updated

6 years ago
Keywords: assertion
Priority: -- → P4
Version: unspecified → 3.6 Branch

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 655684
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.