bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Sync repeatedly fails with unknown error

RESOLVED DUPLICATE of bug 638301

Status

Cloud Services
Firefox Sync: Backend
RESOLVED DUPLICATE of bug 638301
7 years ago
7 years ago

People

(Reporter: aankhen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier:               Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I keep seeing notifications saying “Sync encountered an error while synchronising: Unknown error”.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox.
2. Wait a few minutes.

Actual Results:  
The notification bar pops up, showing the error mentioned above.

Expected Results:  
Sync silently synchronizes all relevant data.
(Reporter)

Comment 1

7 years ago
Created attachment 538234 [details]
Contents of about:sync-log
You're running into the issue that was fixed by bug 638301. It will be fixed in Firefox 5. In the meantime you can choose Reset Sync from the Manage Account drop down in the Sync preferences.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 638301
(Reporter)

Comment 3

7 years ago
I see.  Reset Sync seems to have fixed it, thanks.
You need to log in before you can comment on or make changes to this bug.