All users were logged out of Bugzilla on October 13th, 2018

Link with PFD file using Acrobat Reader 4.05 ignores target="_blank"

VERIFIED DUPLICATE of bug 52772

Status

()

VERIFIED DUPLICATE of bug 52772
18 years ago
18 years ago

People

(Reporter: pfe, Assigned: serhunt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla correctly identify the target="_blank" attribute when the link is to an
HTML file, but when the link is to an Adobe PFD document, the target="_blank"
attribute is ignored and the PFD document is opened in the current frame. Below
is a sample of a link to an Adobe PDF document.

    <a href="http://localhost/doc/pdfdocs/JSPADM.pdf" target="_blank" >
       Servlet and JSP User's Guide
    </a>

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 52772 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup,Thanks
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.