Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 663202
7 years ago
6 years ago

People

(Reporter: cwoodkmay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
can't download free browser
Duplicate of this bug: 663171
Reporter(s): Where did you find this link?

Developer: At first glance, it looks like the URL is missing a '?' to delineate the parameters, but I'm not familiar enough with the intended target to know if something more complicated is going on.

Comment 3

7 years ago
Going mark this as a duplicate of a bug about the general redirect problem since this seems to be happening with many spreadfirefox.com URLs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663202
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.