Closed Bug 663160 Opened 9 years ago Closed 9 years ago

Missing line on Thunderbird's tab bar with Lightning installed

Categories

(Calendar :: Lightning Only, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

Attachments

(2 files, 1 obsolete file)

Attached image Image showing the issue
With Lightning installed .tabs-left on Thunderbird's tab bar has wrong bottom border.
Attached patch Patch making stronger selector (obsolete) — Splinter Review
This patch makes a stronger selector to only match on Calendar's tabs. Under Thunderbird it would also work with fully removing this selectors (the width under WinXP, Win7 and Linux is 0px) but I don't know if it is used under Seamonkey.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #538289 - Flags: review?(philipp)
I wonder why we needed this at all. I think we should rather remove it. Maybe someone from the seamonkey team can give this a test.
Comment on attachment 538289 [details] [diff] [review]
Patch making stronger selector

r-, a patch to remove it would be nicer.
Attachment #538289 - Flags: review?(philipp) → review-
I installed Seamonkey 2.1 and Lightning. This definition breaks also under SM the tabs appearance (no bottom line). So it's best to remove it.
Attachment #538289 - Attachment is obsolete: true
Attachment #540247 - Flags: review?(philipp)
Comment on attachment 540247 [details] [diff] [review]
Remove the unneeded definition

r=philipp
Attachment #540247 - Flags: review?(philipp) → review+
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/1173d460d889>
-> FIXED
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Trunk
Backported to comm-miramar <http://hg.mozilla.org/releases/comm-miramar/rev/2cc47c8b523a>
Target Milestone: Trunk → 1.0b4
Duplicate of this bug: 575068
You need to log in before you can comment on or make changes to this bug.