Edit an old saved search that use an old account

RESOLVED DUPLICATE of bug 110007

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 110007
7 years ago
7 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

Production
x86
Windows 7

Details

(Reporter)

Description

7 years ago
I'm active on Thunderbird community and in the past I have being used a saved search that is based on my old email account.
Now I'm changed this account from ulysse@email.it to accountNew and querying this old saved search I obtain the obviously message:

"The name ulysse@email.it is not a valid username. Either you misspelled it, or the person has not registered for a Bugzilla account"

At this point I click on edit search on all old conditions are showed as string in keywords field (exactly 
chfieldto=Now&email1=ulysse%40email.it&emailassigned_to1=1&emailreporter1=1&emailtype1=exact&field-1-0-0=assigned_to&field-1-0-1=reporter&field0-0-0=bug_status&field0-0-1=reporter&query_format=advanced&type-1-0-0=anyexact&type-1-0-1=anyexact&type0-0-0=notequals&type0-0-1=equals&value-1-0-0=ulysse%40email.it&value-1-0-1=ulysse%40email.it&value0-0-0=UNCONFIRMED&value0-0-1=ulysse%40email.it&order=map_assigned_to.login_name%2C%20bugs.bug_status%2C%20bugs.priority%2C%20bugs.bug_id

Expected behavior is that I can open the old saved search for changing my account name (email address)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 110007
there's a bit more discussion about this issue on bug 192052.
You need to log in before you can comment on or make changes to this bug.