Update redirect to avoid sending people to missing pages at www.mozilla.org/contribute

RESOLVED DUPLICATE of bug 662265

Status

Websites Graveyard
spreadfirefox.com
RESOLVED DUPLICATE of bug 662265
7 years ago
7 years ago

People

(Reporter: David Boswell, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
When spreadfirefox.com was archived (bug 633650) a redirect was set up to send traffic to www.mozilla.org/contribute.

It looks like there are cases though where people are getting sent to 404 pages at www.mozilla.org/contribute.

For instance, this link shows up in Google results for 'spreadfirefox edutoolkit'

www.spreadfirefox.com/node/6118

and it sends people to a 404 page at

http://www.mozilla.org/contribute/node/6118

The fix would be to send all traffic to www.mozilla.org/contribute explicitly instead of just swapping out the spreadfirefox.com part of the URL with mozilla.org/contribute.

One thing to note is that there are some specific spreadfirefox URLs directing other places, such as www.spreadfirefox.com/affiliates and we don't want to change were those are going.
(Reporter)

Updated

7 years ago
Duplicate of this bug: 663150
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 662265
(Assignee)

Updated

7 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.