[RapidRelease] Mozilla.com in Aurora and Beta Builds

RESOLVED DUPLICATE of bug 659786

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 659786
7 years ago
6 years ago

People

(Reporter: grace, Assigned: jlongster)

Tracking

Firefox 6
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 538353 [details]
Mozilla.com in Aurora and Beta Build

Hi Laura, 

when you access mozilla.com in Aurora and Beta builds, it's not recognizing that it's a firefox build. 

see attachments.
(Reporter)

Comment 1

7 years ago
Created attachment 538355 [details]
Mozilla.com in Firefox Final Release

Comment 2

7 years ago
Grace - What's the expected behavior in these cases? 

If it's for these users to receive the /fx landing page (http://www.mozilla.com/en-US/firefox/fx/) then I believe there's a open bug (or a recently closed bug) out there to do so.

Updated

7 years ago
Target Milestone: --- → 2.8

Updated

7 years ago
Assignee: lforrest → gjimenez
Summary: Mozilla.com in Aurora and Beta Builds → [RapidRelease] Mozilla.com in Aurora and Beta Builds

Comment 3

7 years ago
Grace - any update here?
(Reporter)

Comment 4

7 years ago
(In reply to comment #2)
> Grace - What's the expected behavior in these cases? 
> 
> If it's for these users to receive the /fx landing page
> (http://www.mozilla.com/en-US/firefox/fx/) then I believe there's a open bug
> (or a recently closed bug) out there to do so.

yeah it's to see the /fx landing page. 
im running aurora and still do not see the /fx landing page

Updated

7 years ago
Target Milestone: 2.8 → 2.9

Comment 5

7 years ago
James - can you take a look at this redirect issue?
Assignee: gjimenez → jlong
Target Milestone: 2.9 → 2.10
(Assignee)

Comment 6

7 years ago
Anthony or Steven, is there another bug open for this?
(In reply to comment #6)
> Anthony or Steven, is there another bug open for this?

Yeah, this was addressed in Bug 659786.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659786

Updated

7 years ago
Target Milestone: 2.10 → 3.0
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.