Input data remain in the Scratchpad after exiting PB mode

RESOLVED WONTFIX

Status

()

Firefox
Developer Tools
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: alindeac, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20110610])

Mozilla/5.0 (Windows NT 5.1; rv:6.0a2) Gecko/20110609 Firefox/6.0a2

Scratchpad window keeps all the input data that was entered while in Private Browsing mode, even if this is contrary with the PB concept.

Reproducible: always

STR:
1. Enter PB mode
2. Invoke the Scratchpad by pressing F4
3. Write something in the Scratchpad window
4. Exit PB mode.

Actual results:
All the informations from the Scratchpad window remains.

Expected results:
The informations from the Scratchpad tool should be deleted since PB mode was exited.
Whiteboard: [testday-20110610]

Comment 1

7 years ago
It's not clear that PB mode should interact with Scratchpad in this way. I started a thread on dev-apps-firefox to discuss this.

http://groups.google.com/group/mozilla.dev.apps.firefox/browse_thread/thread/aea3321e487acf78#
Based on the discussion from our esteemed colleagues in the above thread, I'm going to go ahead and mark this WONTFIX. Please reopen if you believe this is wrong. Thanks!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.