need an end user license agreement

RESOLVED DUPLICATE of bug 272306

Status

mozilla.org
Miscellaneous
RESOLVED DUPLICATE of bug 272306
17 years ago
13 years ago

People

(Reporter: Dawn Endico, Assigned: Mitchell Baker)

Tracking

Details

(Reporter)

Description

17 years ago
mozilla binary packages need to contain a file that answers several 
FAQs, including whether it is ok to redistribute.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 1

17 years ago
it also needs to say something about trademarks

Comment 2

17 years ago
(replacing "licence" with "license" in summary, for consistency)
Summary: need an end user licence agreement → need an end user license agreement

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 272306 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.