Last Comment Bug 663614 - remove double-click to create a new tab in a group
: remove double-click to create a new tab in a group
Status: VERIFIED FIXED
:
Product: Firefox Graveyard
Classification: Graveyard
Component: Panorama (show other bugs)
: Trunk
: All All
: -- normal
: Firefox 7
Assigned To: Raymond Lee [:raymondlee]
:
Mentors:
: 675146 (view as bug list)
Depends on: 663612 664492
Blocks: 660175
  Show dependency treegraph
 
Reported: 2011-06-11 03:11 PDT by Tim Taubert [:ttaubert] (on PTO, back Aug 29th)
Modified: 2016-04-12 14:00 PDT (History)
9 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
v1 (6.02 KB, patch)
2011-06-12 21:09 PDT, Raymond Lee [:raymondlee]
ehsan: review+
ttaubert: feedback+
Details | Diff | Splinter Review
Patch for checkin (6.05 KB, patch)
2011-06-13 13:04 PDT, Raymond Lee [:raymondlee]
no flags Details | Diff | Splinter Review

Description Tim Taubert [:ttaubert] (on PTO, back Aug 29th) 2011-06-11 03:11:50 PDT
https://wiki.mozilla.org/Simplify_Panorama_UI
Comment 1 Raymond Lee [:raymondlee] 2011-06-12 21:09:42 PDT
Created attachment 538805 [details] [diff] [review]
v1
Comment 2 Tim Taubert [:ttaubert] (on PTO, back Aug 29th) 2011-06-13 06:16:16 PDT
Comment on attachment 538805 [details] [diff] [review]
v1

Review of attachment 538805 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good!
Comment 3 Raymond Lee [:raymondlee] 2011-06-13 08:07:34 PDT
Comment on attachment 538805 [details] [diff] [review]
v1

Passed Try
http://tbpl.mozilla.org/?tree=Try&rev=c514e3d14b74
Comment 4 Raymond Lee [:raymondlee] 2011-06-13 13:04:12 PDT
Created attachment 538985 [details] [diff] [review]
Patch for checkin
Comment 5 Tim Taubert [:ttaubert] (on PTO, back Aug 29th) 2011-06-15 02:43:09 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/6a8671810348
Comment 6 Matt Brubeck (:mbrubeck) 2011-06-15 08:46:46 PDT
http://hg.mozilla.org/mozilla-central/rev/6a8671810348
Comment 7 George Carstoiu 2011-06-20 08:50:12 PDT
Mozilla/5.0 (X11; Linux i686; rv:7.0a1) Gecko/20110620 Firefox/7.0a1

Verified on Ubuntu 11.04 x86, Mac OS X 10.6, WinXP, Win7 x86 using the following steps:
 1. Enter Panorama
 2. Double click inside of a group

A new tab is no longer created - setting status to Verified.
Comment 8 Thomas Ahlblom 2011-07-29 16:33:33 PDT
*** Bug 675146 has been marked as a duplicate of this bug. ***
Comment 9 jonrandy 2011-08-16 01:55:50 PDT
Not sure if this is really the place for this, but a feature to 'tear off' a tab group and drop it as a new window would be fantastic
Comment 10 lilydjwg 2011-10-06 07:53:17 PDT
So the large blank space serves only for moving the group, and when I'd like to add a new tab, I have to carefully click on the little button that I did not notice before Fx7? Another nice step to make me dislike Fx more.
Comment 11 Dražen Lučanin 2011-10-11 10:43:25 PDT
Hope to see this working as before in Ubuntu. It has been so intuitive using the Panorama so far!

Note You need to log in before you can comment on or make changes to this bug.