Expose animation preferences in UI

VERIFIED DUPLICATE of bug 64831

Status

VERIFIED DUPLICATE of bug 64831
18 years ago
14 years ago

People

(Reporter: bijals, Assigned: matt)

Tracking

({access})

Trunk
x86
Windows NT
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Akkanna created the following preferences.  Can we expose them in the 
preferences UI under images or a special accessibility section.  I will cc Lake 
who can help out with UI issues.

user_pref("image.animation_mode", "once");
will make all animated images in content loop only once then stop;
user_pref("image.animation_mode", "none");
will stop loading of animated images, so they won't display at all.

Default is "normal".
The pref does not apply to images in chrome -- the throbber will
still animate regardless of the setting.
(Reporter)

Comment 1

18 years ago
Adding keyword access and ccing Lake
Keywords: access

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 64831 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
*zap*
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.