Awesomebar should provide sync (Tabs From Other Computers) results

RESOLVED DUPLICATE of bug 662664

Status

()

Firefox
Address Bar
--
enhancement
RESOLVED DUPLICATE of bug 662664
7 years ago
7 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110611 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110611 Firefox/7.0a1

Currently if you have a tab open on mobile and you type the address on desktop, you're given no acknowledgement that you have the tab open elsewhere, where by it should feature a little icon and be escalated in the results to reflect that you have the tab open at another station.

Reproducible: Always
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86 → All
Severity: normal → enhancement
(Reporter)

Comment 1

7 years ago
This was down as a bug since sync on mobile does this already, so it would seem the logic is in place but someone forgot to switch it on for desktop.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 662664
You need to log in before you can comment on or make changes to this bug.