Results from advanced Mail Search couldn't be opened

RESOLVED DUPLICATE of bug 660882

Status

RESOLVED DUPLICATE of bug 660882
7 years ago
7 years ago

People

(Reporter: Glutton.Vidal, Unassigned)

Tracking

SeaMonkey 2.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14

The results of the advanced mail search couldn't be opened

Reproducible: Always

Steps to Reproduce:
1.Click advanced Mail Search
2. Give in a search word
3.Click on a result
(Reporter)

Updated

7 years ago
Summary: Results from advanced Mails Search couldn't be opened → Results from advanced Mail Search couldn't be opened

Comment 1

7 years ago
Bug 660882 ?
(Reporter)

Updated

7 years ago
Version: unspecified → SeaMonkey 2.1 Branch

Comment 2

7 years ago
> Bug 660882 ?
But that bug only affects SeaMonkey 2.1. The reporter is using SeaMonkey/2.0.14 according to his useragent.

Comment 3

7 years ago
I'll cc Jens, Perhaps he knows something.
The reporter probably didn't fully switch yet. This is a known issue for 2.1 (fixed for 2.2) which definitely didn't exist with 2.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660882
Also see the Version field, which was set by the reporter.
(Reporter)

Comment 6

7 years ago
I have send it from my second notebook with Seamonkey 2.0.14, which I want to keep e.g. due to the mailredirect Add-on (which is not compatible with 2.1).
It would be great if this feature could get standard for Seamonkey (as for Incredimail) some time.
You need to log in before you can comment on or make changes to this bug.