# HREF's (link within page) do nothing

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: mikebrockington, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
HREF's that take the form <A href="#top"> do not work,
in Mozilla 0.7 for Macintosh
( Mozilla/5.0 Macintosh;N;PPC; en-US  )
This type of link is valid HTML 4.0, and works in every other browser.
Same problem appears in Netscape 6 on WinNT 4 workstation.

Comment 1

18 years ago
reporter: please give an exact url and follow the bug reporting guidelines. I 
can't find #top anywhere, i can't find A-Z ... on the page you mention [i found 
it buried, but i still didn't find #top].  Oh and this bug if well written 
would probably be a dupe, so in the future, please search bugzilla first. thank 
you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
do you have <A NAME="top">?
can't find a example on that site, verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.